Search found 53 matches

by jag-1978
Sat Jan 05, 2008 2:07 pm
Forum: General Discussion
Topic: Once year since install - Facts and Figures!
Replies: 11
Views: 12359

Once year since install - Facts and Figures!

Hi All Just some facts and statistics for you. It’s exactly 1 year since my installation – BRC Sequent 56 – 77ltr tank in my BMW 523i SE Auto, 99k miles. I had the car for one year prior to the installation and did 12k miles the first year and averaged 20mpg!! Total Petrol spend for the year 2006 wa...
by jag-1978
Mon Dec 10, 2007 5:42 pm
Forum: General Discussion
Topic: Filler Cap
Replies: 7
Views: 8471

Re: Filler Cap

I got one off Ebay and drilled a hole in it and tied it with some black thick shoe lace (rather than metal chain) to the filler and it seems to be working well!!
by jag-1978
Tue Nov 27, 2007 1:51 pm
Forum: General Discussion
Topic: Filler Cap
Replies: 7
Views: 8471

Re: Filler Cap

Spark hazard... didn't even thing of that one!! I'll have to find a brass bathroom plughole type of chain! I'll also look at alternatives… Maybe even drill a small hole in the cap and using a black shoe lace might do the trick.

Regards

Jag
by jag-1978
Mon Nov 26, 2007 5:45 pm
Forum: General Discussion
Topic: Filler Cap
Replies: 7
Views: 8471

Re: Filler Cap

Putting in my pocket is the most logical way to go, but so far since my conversion about a year ago I've lost 3!! First one I stupidly left on top of my boot when filling up and forgot to put it back. The second went missing from my car when parked in Hackney!. The third time it went missing in the ...
by jag-1978
Mon Nov 26, 2007 10:30 am
Forum: General Discussion
Topic: Filler Cap
Replies: 7
Views: 8471

Filler Cap

Hi there Keep loosing my filler cap (the round bayonet type) This time I think I’ll go buy a replacement and then drill a hole in it, and attach it using some sort of chain to the plate which holds the filler point!! Does anyone else have any other ideas. I’ve also been told that you can get the loc...
by jag-1978
Mon Oct 15, 2007 9:33 am
Forum: General Discussion
Topic: A Few Questions on Changeover!
Replies: 21
Views: 20142

Re: A Few Questions on Changeover!

Hi There Sorry Mak I missed your message as I was away from the computer over the weekend… Shame it would have been good to see your set up. Anyway I’ve been back to my installer last week and he adjusted the change over time settings. All was fine when I left his garage, but once I got home, and th...
by jag-1978
Tue Oct 09, 2007 1:59 pm
Forum: General Discussion
Topic: A Few Questions on Changeover!
Replies: 21
Views: 20142

Re: A Few Questions on Changeover!

Hi There Keith is right this topics gone on for a while. Speaking to my installer. He stated that he did initially try a similar set up that Keith suggested in the post above, but it didn’t give good circulation or was causing issues, and the set up of the V8’s are a bit different compared to the V6...
by jag-1978
Mon Oct 08, 2007 10:19 am
Forum: General Discussion
Topic: A Few Questions on Changeover!
Replies: 21
Views: 20142

Re: A Few Questions on Changeover!

Hi There Upon further investigation of my set up this weekend. I found that one of the pipes coming out of the vaporiser is definitely going into the throttle body. The second one is going into the side of the engine block. There are two attachments to the throttle body but I can’t figure out where ...
by jag-1978
Fri Oct 05, 2007 2:00 pm
Forum: General Discussion
Topic: A Few Questions on Changeover!
Replies: 21
Views: 20142

Re: A Few Questions on Changeover!

When I said under the throttle body I ment that the pipe doesn't actually connect to the throttle body but possibly connects to something in and around that near the underside area? possibly back into the block but can't be sure. I'll have to take a closer look tomorrow morning when the engine is co...
by jag-1978
Fri Oct 05, 2007 12:02 pm
Forum: General Discussion
Topic: A Few Questions on Changeover!
Replies: 21
Views: 20142

Re: A Few Questions on Changeover!

Hi There Okay first thing this morning, as an experiment I completely switch off the heating system as Mak stated so the LED was off. Started the car and and left it idling for about 10 minutes. Then I was getting late so I had to drive it still with the heating off and by the time I got to the end ...