Zavoli Alisei N Poor Mapping

The main forum
ollyd
Posts: 1
Joined: Sat Aug 12, 2017 7:55 pm
LPG System: Aleisei N
Car: P38 4L SE

Zavoli Alisei N Poor Mapping

Postby ollyd » Sat Aug 12, 2017 8:18 pm

Looking for a few pointers on mapping an Alisei N system fitted to a P38 4.0L Range Rover. Got it recently with non working system. Fitted new vaporizer, coolant and gas sensors (both where missing). Now runs and just about usable. However well down on power and horrible pulling away. Have run the Alisei software and done an autocal. Completed but injector measurement is in first of the too small boxes. Ticks over slower than on petrol. Can;t run diagnosis as does not display injection timings just has big green tick top left. Injector timings appear on all other screens. MAP also does not register on config but does on other menus. At tick over gas pressure is 0.9BAR. Lambda's not connected but I believe this is correct for this system which runs open loop.

Plenty of gas in the tank and revs up nicely with no load. Tried increasing map load points in 10% increments but still no improvement. Does injector measurement too small mean nozzles are too small, pressure is too low or something completely different? Any help would be appreciated. Also is there any auto tuning software that will work with this for driving under load?

307Feline
Posts: 2
Joined: Tue Aug 15, 2017 7:35 pm
LPG System: BRC Fly
Car: Peugeot 307 Feline

Re: Zavoli Alisei N Poor Mapping

Postby 307Feline » Thu Aug 17, 2017 7:33 pm

If the idle is lower something has changed - since the change you made is switching to LPG it has to be that.

I would suggest it is lean at idle and would recommend connecting the lambda sensors - the closed loop feedback will correct for any errors in the mapping from the LPG.

Let us know how you get on


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest