Zavoli Alisei N Poor Mapping

The main forum
ollyd
Posts: 1
Joined: Sat Aug 12, 2017 7:55 pm
LPG System: Aleisei N
Car: P38 4L SE

Zavoli Alisei N Poor Mapping

Postby ollyd » Sat Aug 12, 2017 8:18 pm

Looking for a few pointers on mapping an Alisei N system fitted to a P38 4.0L Range Rover. Got it recently with non working system. Fitted new vaporizer, coolant and gas sensors (both where missing). Now runs and just about usable. However well down on power and horrible pulling away. Have run the Alisei software and done an autocal. Completed but injector measurement is in first of the too small boxes. Ticks over slower than on petrol. Can;t run diagnosis as does not display injection timings just has big green tick top left. Injector timings appear on all other screens. MAP also does not register on config but does on other menus. At tick over gas pressure is 0.9BAR. Lambda's not connected but I believe this is correct for this system which runs open loop.

Plenty of gas in the tank and revs up nicely with no load. Tried increasing map load points in 10% increments but still no improvement. Does injector measurement too small mean nozzles are too small, pressure is too low or something completely different? Any help would be appreciated. Also is there any auto tuning software that will work with this for driving under load?

307Feline
Posts: 2
Joined: Tue Aug 15, 2017 7:35 pm
LPG System: BRC Fly
Car: Peugeot 307 Feline

Re: Zavoli Alisei N Poor Mapping

Postby 307Feline » Thu Aug 17, 2017 7:33 pm

If the idle is lower something has changed - since the change you made is switching to LPG it has to be that.

I would suggest it is lean at idle and would recommend connecting the lambda sensors - the closed loop feedback will correct for any errors in the mapping from the LPG.

Let us know how you get on

Lpgc
Posts: 7
Joined: Tue Jan 07, 2014 6:18 pm
LPG System: I'm an installer!
Car: All-Vehicles

Re: Zavoli Alisei N Poor Mapping

Postby Lpgc » Thu May 24, 2018 9:53 am

Since your 4L P38 has a petrol ECU controlled IAV (idle air valve) it should maintain idle speed regardless of incorrect idle mixture if the IAV system is working properly, at least if mixture is anything like correct. If idle speed falls then either the IAV system isn't working properly or the mixture is extremely lean or rich and given your other symptoms and pressure of 0.9 bar I'd guess lean.

You can calibrate P38s at 0.9 bar properly provided injector spec and nozzle size will flow enough gas, so you need 3mm nozzles in injector to run at 0.9bar on a P38 pretty much regardless of type of injectors.

Connecting lambda won't make any difference on your 'N' system, the only advantage to wiring up lambda on an N system is that you get a voltmeter on screen showing lambda voltages but the system doesn't use the info to affect fuelling or calibration.

'Injectors too small' means the combination of pressure and nozzle size seems to flow too little gas, increasing either nozzle size or pressure will help sort this situation, in your case you should start by increasing pressure both physically (at the reducer) and the reference pressure in software.

There will most likely be some error codes stored in your petrol ECU, the MIL light is disabled on all UK spec P38s up to around year 2000 models so don't expect the engine warning light on even if your petrol ECU has lots of codes stored. As a first step I'd advise checking for OBD2 codes and fixing any problems with the car itself (petrol side of things) before trying to go further with the LPG.

Simon


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest