LPG PROBLEM

The main forum
Post Reply
joejoe
Posts: 5
Joined: Sun Jul 10, 2011 7:43 pm
LPG System: stako
Car: bmw 318-e46

LPG PROBLEM

Post by joejoe » Tue Jul 12, 2011 7:15 pm

RIGHT GUYS HEARS ONE FOR YOU,MY 2002 BMW 318-2LT-E46 IS PLAYING UP ON GAS,WHEN ITS STARTED UP FROM COLD AND THEN GOES OVER TO GAS
EVERTHING IS GREAT UNTIL 1/2 MILE DOWN THE ROAD, NO POWER,JUST FADES OUT, SO ITS OVER TO PETROL,MAYBE A MILE ON SWITCH OVER TO GAS AGAIN SAME THING, BUT SOMETIMES WHEN I SWITCH BACK TO GAS IT RUNS GREAT NO PROBLEMS.ITS BEEN BACK TO THE GAS MAN AND EVERTHING CHECKS OUT FINE.SO IAM THINKING PLUGS NOW.ANY IDEAS. THANKS JOEJOE

tubbs
Posts: 24
Joined: Tue May 17, 2011 10:42 am
LPG System: singlepoint
Car: v6 3.5 shogun

Re: LPG PROBLEM

Post by tubbs » Thu Jul 14, 2011 8:15 am

I am presuming it's a sequential injection system. If so the switch over temp might be too low. You need to take it back to your gas man and get him to record the live data feed on drive it down the road so he can see what happens when it dies. So what system is it ?

joejoe
Posts: 5
Joined: Sun Jul 10, 2011 7:43 pm
LPG System: stako
Car: bmw 318-e46

Re: LPG PROBLEM

Post by joejoe » Thu Jul 14, 2011 7:14 pm

HI,ITS A STAKO SYSTEM,IVE JUST GOT IT IN FOR SOME LPG PLUGS.
SO LETS SEE HOW IT GOES, THANKS JOEJOE :lol:

tubbs
Posts: 24
Joined: Tue May 17, 2011 10:42 am
LPG System: singlepoint
Car: v6 3.5 shogun

Re: LPG PROBLEM

Post by tubbs » Thu Jul 14, 2011 7:47 pm

Hiya, Stako only manufacture tanks mate as far as I know. I could do with knowing what front end system it is. It would say so on the gas ecu or the injection rail sometimes.

joejoe
Posts: 5
Joined: Sun Jul 10, 2011 7:43 pm
LPG System: stako
Car: bmw 318-e46

Re: LPG PROBLEM

Post by joejoe » Sun Jul 17, 2011 9:54 am

HI,SORT THAT OUT FOR YOU,AND THE NEW PLUGS DID NOT WORK :cry:

tubbs
Posts: 24
Joined: Tue May 17, 2011 10:42 am
LPG System: singlepoint
Car: v6 3.5 shogun

Re: LPG PROBLEM

Post by tubbs » Sun Jul 17, 2011 5:19 pm

Ok mate get the info together as to what system it is. I didn't think new plugs would work tbh. Where are you in the uk mate. If you are close I could take a look for you.

gcox61
Posts: 2
Joined: Mon Aug 01, 2011 3:32 pm
LPG System: fes auto gas
Car: audi a3

Re: LPG PROBLEM

Post by gcox61 » Mon Aug 01, 2011 3:50 pm

Hi guys having almost the exact same problem its doing my head in. Ive had it off to the garage and all came back fine. The detail of the system are, Equipment supplier FES Auto Gas, Regulator make OMVL and the tank is stako. any advice on this thanks! Gary

tubbs
Posts: 24
Joined: Tue May 17, 2011 10:42 am
LPG System: singlepoint
Car: v6 3.5 shogun

Re: LPG PROBLEM

Post by tubbs » Mon Aug 01, 2011 5:13 pm

Ok well Fes i belive are an omvl stockist so the odds are its an aeb front end ? if so then you should be able to find someone in your area to have a look at it for you tbh. I would if i was close but i dont know where you are ?

gcox61
Posts: 2
Joined: Mon Aug 01, 2011 3:32 pm
LPG System: fes auto gas
Car: audi a3

Re: LPG PROBLEM

Post by gcox61 » Mon Aug 01, 2011 5:23 pm

Hi mate thanks for getting back to me. how do i find the info you need? im in edinburgh if this is any help to you or if you no anyone? thanks gary

tubbs
Posts: 24
Joined: Tue May 17, 2011 10:42 am
LPG System: singlepoint
Car: v6 3.5 shogun

Re: LPG PROBLEM

Post by tubbs » Mon Aug 01, 2011 7:00 pm

Just find a local installer that installs bigas,omvl,romano,zavoli,emer or just ask them if they install anything aeb electronics and I'm sure they will be able to help. Personally I don't know any installers in Scotland. Bit far for me being in Shropshire.

Post Reply