Newbe with bmw V12 cutting out

The main forum
DILLIGAF
Posts: 4
Joined: Sat Nov 17, 2007 6:23 pm

Newbe with bmw V12 cutting out

Post by DILLIGAF » Sat Nov 17, 2007 6:33 pm

Hi there. I heav a 750il 1998 and have only had it 3 months. It has a multipoint OMVL/AC system on it. love the car but it has started stalling when i pull up at a junction or roundabout etc. It also fluctuates sometimes when i pull up on the revs which causes the car to jerk as it wants to go. Any ideas

Cheers
Steve

mak-uk
Posts: 288
Joined: Mon Sep 03, 2007 8:48 pm
LPG System: Prins VSI
Car: BMW 540iA Sport
Location: All over the UK

Re: Newbe with bmw V12 cutting out

Post by mak-uk » Sat Nov 17, 2007 6:39 pm

Hi Steve,

Do the problems only occur on LPG?

It could be a number of things which may even be unrelated to the LPG system but are manifested when running on LPG.

The best thing to do is to have the car diagnosed (could be cam/crank/lambda sensors).. where abouts are you from?
Mak
Site Owner
2001 BMW 540i Auto Sport Saloon
~300 BHP; ~320 ft/lbs, Prins VSI system

jabba
Posts: 25
Joined: Sat Nov 24, 2007 10:34 am

Re: Newbe with bmw V12 cutting out

Post by jabba » Sat Nov 24, 2007 11:06 am

Hi, Have had an X5 converted and was experiencing similar behaviour of the car stalling when on the lpg. It would happen in traffic when you are going slowly and you give it a little bit of gas then take your foot off, or when slowing down. Rev counter undulates up and down and then bang - car stalls. Never happens on petrol. This was happening from when I got the car converted but seems to not happen for a while after taking it back in to be checked but then just manifests itself again.

Car has been down to the supplier of the kit and they have now upgraded the software - this is a prins vsi system installed. They said the undulating rev counter is "understandable on a car like this" - although why it doesn't do it when on petrol they couldn't explain.

In summary, very angry with the installer whose attitude frankly stinks but am hopeful I don't need to deal with them ever again!

woody
Posts: 60
Joined: Wed Aug 29, 2007 8:55 pm
LPG System: Prins only
Car: skoda octavia VRS on
Location: Essex and Cambridgeshire
Contact:

Re: Newbe with bmw V12 cutting out

Post by woody » Sat Nov 24, 2007 9:30 pm

How old is the X5 , and is it a 4.4 or a 3 litre.

cheers Keith


http://www.gastech.org.uk

jabba
Posts: 25
Joined: Sat Nov 24, 2007 10:34 am

Re: Newbe with bmw V12 cutting out

Post by jabba » Sun Nov 25, 2007 1:44 am

X5 is on a '52 plate. It's a 3.0i Sport. It's done 76K now, the last 30K on lpg.

DILLIGAF
Posts: 4
Joined: Sat Nov 17, 2007 6:23 pm

Re: Newbe with bmw V12 cutting out

Post by DILLIGAF » Sun Nov 25, 2007 5:08 pm

Hi guys thanks for the reply's. Ive been working away so could'nt post. Yes it only happens when on gas but it does'nt happen all the time. On friday i came back from Luton and after 3 hours driving up the A1 and nothing happening at the roundabouts i got to my exit off the M62 and it started to fluctuate as i came to a stop. Its still under warranty but it was fitted in south Wales so its a long drive from east yorkshire. My only other option is to take it to a local OMVL installer to sort it.

Cheers
Steve

User avatar
clanless
Posts: 55
Joined: Wed Aug 29, 2007 6:08 pm

Re: Newbe with bmw V12 cutting out

Post by clanless » Sun Nov 25, 2007 6:01 pm

Jabba,

Who was your installer - name and shame - if only for those who are looking to get their car converted.
I let my mind wander for a moment......it never came back

jabba
Posts: 25
Joined: Sat Nov 24, 2007 10:34 am

Re: Newbe with bmw V12 cutting out

Post by jabba » Mon Nov 26, 2007 11:33 pm

Herts Autogas in Stevenage installed mine. Various problems along the way - here's a summary:

Was told a 90litre tank would be fitted but then found they had put in a 77 litre tank - apparently they got it wrong when telling me the size of the tank.

When I picked the car up the radio / tv / sat nav wasn't working. Took the car back in to get it sorted. They took the tank out and searched all the wiring underneath the tank - took all day and finally found out that they had put a fuse (easily located in the top half of the boot space!) back in the wrong socket which could have taken a less than 5 seconds solve!

Was losing coolant and they checked it - but couldn't find anything wrong. Had a pressure check by an indy and found that every single join where they had tapped into the coolant system was leaking. Told them of this but they failed to acknowledge or apologise.

Finally, this ongoing stalling problem. Have been back time and time again - each time I revisit it seems to correct it but then comes back again. Have recently been upgraded to the latest version of the software and I'll see how this goes. Hopefully won't have to go back again because I can't be doing with their attitude anymore.

DILLIGAF
Posts: 4
Joined: Sat Nov 17, 2007 6:23 pm

Re: Newbe with bmw V12 cutting out

Post by DILLIGAF » Wed Nov 28, 2007 11:21 pm

Not sure what there called but there in south Wales. He has told me to take it back and he will sort it out as its still under warranty. I have spoken to a really helpfull guy at an installer near Doncaster. He said the V12 is difficult to do but can be done. He said the main reason is that when your cruising down the motorway the ecu drops a number of cylinders to save fuel etc.

jabba
Posts: 25
Joined: Sat Nov 24, 2007 10:34 am

Re: Newbe with bmw V12 cutting out

Post by jabba » Thu Nov 29, 2007 10:29 am

Surely though, these things shouldn't cut out. I was told that if the lpg system detected a fault it should switch to over to petrol. Clearly it's not doing this on yours or mine. Mine hasn't cut out yet since getting it back (6 days - 200 miles) but then each time I get it back it behaves for a while and then the problem develops again so whilst I am hopeful and I am not over confident!

Keep us informed of how you get on with yours. Interested to find out any issues.

Post Reply